• Stargate Carter Addon Pack
    4,521 replies, posted
  • Avatar of kibbols
  • [QUOTE=orrila;37276815]really is that (recording), oh, i never use that gate much, i mostly just use atlantis and sg-1, only someitme this, and when playing with ninth chevron. sorry But still looks fine to me. @Ronon, hahahaha lol[/QUOTE] the sgu gate's eh looks bad as the recording.
  • Avatar of orrila
  • [QUOTE=kibbols;37276854]the sgu gate's eh looks bad as the recording. and i only agreed that the sg1 gate could use some more ripples[/QUOTE] You agreed. Hey dude, I wasnt offending you, I was saying to everyone, not you. Just because it was below your post, please dont take offecnce to it.
  • hello people :) Why when I activate my shield core (in entities) that gives its ? [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) thinks for you help :)
  • Avatar of cartman300
  • [QUOTE=Thekiller609;37278604]hello people :) Why when I activate my shield core (in entities) that gives its ? [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_hit\init.lua:36] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) [effects\shield_core_flash\init.lua:10] attempt to call field 'VisualsMisc' (a nil value) thinks for you help :)[/QUOTE] In what GMod? 12 or 13? For me it doesn't work in none of them. [editline]17th August 2012[/editline] Hey, who made the event horizon that isn't ripped from the show (SG1, Atlantis one)? And how is the EH made?
  • Avatar of dije
  • The only gate I really like is the SGU gate because somehow it feels so cool
  • Avatar of Madman07
  • @dije, because it has cool model. And texture style I love, and boba call "ugly".
  • Avatar of Lantis
  • [QUOTE=Madman07;37282619]@dije, because it has cool model. And texture style I love, and boba call "ugly".[/QUOTE] Why ugly ? he doesn't like it thats all, for me it's the best gate too, exept the size it's too small (just like the others).
  • Avatar of Madman07
  • [QUOTE=Lantis;37282800]Why ugly ? he doesn't like it thats all, for me it's the best gate too, exept the size it's too small (just like the others).[/QUOTE] Because of making it cloudy.
  • [QUOTE=Ronon Dex;37267267]Good, because I looked at the P90 code and it's all over the place.[/QUOTE] Yep, I know. So much easier to use CE3 when you can just do an Xml file in 2 minutes with the current C++ weapon template if you don't want to change anything drastically...
  • [QUOTE=cartman300;37280925]In what GMod? 12 or 13? For me it doesn't work in none of them. [editline]17th August 2012[/editline] Hey, who made the event horizon that isn't ripped from the show (SG1, Atlantis one)? And how is the EH made?[/QUOTE] For gmod 12 And I can activate this shield, the dommage is ok, but i dont see a texture :s
  • Avatar of Woogoo
  • [QUOTE=Lantis;37282800]Why ugly ? he doesn't like it thats all, for me it's the best gate too, exept the size it's too small (just like the others).[/QUOTE] The only problem for me is that i need my power setup outputing 50000000 power per seconds to use it
  • Avatar of Link320
  • Went looking for bugs: All turrets produce "Failed to load sound "weapons\turret_move_loop.wav", file probably missing from disk/repository" when rotating. I managed to destroy the F302's missiles, and I think the landing gear. I couldn't fire either weapon or lower the landing gear (HUD said weapons still operable). This was with PewPew installed mind you, so I'm not sure if anything can be done about it. Produced "[@addons\cap\lua\entities\sg_vehicle_f302\init.lua:380] Tried to use a NULL entity!" when trying to fire missiles. After a while, I received errors for numerous entities complaining that they couldn't create any more Lua effects, as there were already 512 in use. I think energy_pulse or the Destiny turret isn't killing its effects properly. Beam weapons don't seem to interact properly with shields. All keypad binds to / and * don't work for me.
  • Avatar of Lantian
  • [QUOTE=Ronon Dex;37268420] On topic: I'm about done with adding features for Rev. 300. Now I just want to fix bugs which no one seems to mention (How the bloody hell can I fix them if no one tells me?). So list the bugs below. Some may not be fixed like the shield core and railgun as I have no clue what madman was doing in the code.[/QUOTE] if you want you can have a crack at trying to fix stargates in gmod 13 as all they do atm is spam the console with spam (can't copy and past them atm not at a computer with gmod 13 installed)
  • If there's going to be a new EH, it should be made from scratch using some sorta fx program. And the destiny one looks great, just not enough detail (strangely enough, because it is a recording) I personally think the Atlantis gates should use the old EH (the one that don't have as much of a distinguished circle-type of gradient, looked more uniformly blue) as that is what it looks like in the majority of the SGA episodes, as opposed to the current EH, which is what the SG1 EHs look like.
  • Avatar of fdinasty
  • FFS...&#3232;_&#3232; Since the last update, Garry has managed to f*** up CAP again. My all time favourite gate, the Universe Gate doesn't rotate/light up and only plays the sounds, both SG1 and SGA gate are missing all animated models (rings/chevrons) while spamming the console with blue errors. I'm starting to wonder (apart from his efforts on GMod13) if he does this on purpose, just to piss off people who are playing popular addons. Sorry guys (and girls) for the totally unrelated rant, but this has happened so many times now and surprisingly, almost every time after an update was released...what a coincidence, isn't it? <_< PS: Yes, i've tried the old solution (only CAP folders) in addons, but that doesn't solve the problem.
  • [QUOTE=fdinasty;37285895]FFS...&#3232;_&#3232; Since the last update, Garry has managed to f*** up CAP again. The Universe Gate doesn't rotate/light up and only plays the sounds, while spamming the console with blue errors. I'm starting to wonder (apart from his efforts on GMod13) if he does this on purpose, just to piss of people who are playing popular addons.[/QUOTE] Garry should relase only, really tested and 100% not-addon-broking updates.
  • Avatar of Iziraider
  • [QUOTE=ficolas;37285930]Garry should relase only, really tested and 100% not-addon-broking updates.[/QUOTE] Are you serious? Do you actually think he can take the time to test each and every one of the addons out there? He's doing his job, it's not his fault that addons, that use his work as a base, get buggs.
  • [QUOTE=Iziraider;37286034]Are you serious? Do you actually think he can take the time to test each and every one of the addons out there? He's doing his job, it's not his fault that addons, that use his work as a base, get buggs.[/QUOTE] True, true... But it's still annoying.
  • Avatar of dije
  • [QUOTE=ficolas;37286111]True, true... But it's still annoying.[/QUOTE]Yes it is, but either do something about it or don't complain.
  • the F-302 Shows a black screen when driving dije: I know how to program in lua, but I never used it on garrysmod. So I cant fix it.
  • Avatar of Ronon Dex
  • [QUOTE=ficolas;37286403]the F-302 Shows a black screen when driving[/QUOTE] It's the HUD. You're playing on DirectX 8, it needs 9.
  • [QUOTE=Ronon Dex;37286407]It's the HUD. You're playing on DirectX 8, it needs 9.[/QUOTE] How I do enable DirectX 9? EDIT: I know, dumb and noobish question.
  • Avatar of Ronon Dex
  • Right click Garry's Mod in steam, Set Launch Options, then -dxlevel 9 [editline]17th August 2012[/editline] [QUOTE=fdinasty;37285895]FFS...&#3232;_&#3232; Since the last update, Garry has managed to f*** up CAP again. My all time favourite gate, the Universe Gate doesn't rotate/light up and only plays the sounds, both SG1 and SGA gate are missing all animated models (rings/chevrons) while spamming the console with blue errors. I'm starting to wonder (apart from his efforts on GMod13) if he does this on purpose, just to piss off people who are playing popular addons. Sorry guys (and girls) for the totally unrelated rant, but this has happened so many times now and surprisingly, almost every time after an update was released...what a coincidence, isn't it? <_< PS: Yes, i've tried the old solution (only CAP folders) in addons, but that doesn't solve the problem.[/QUOTE] You know what I said a while ago about supplying errors? WHY YOU NO GIVE ME ERRORS?!?
  • Avatar of Ronon Dex
  • [code] Rev. 300 Added Wraith Stun Bomb Added Atlantis Transporter Added Multiple Gate transport sounds Added Strength input for Shield generator Fixed weapons showing when stunned Added View from ragdoll when stunned Fixed Kino falling in spacebuild Added Delay to Wraith Blaster fire Added Slight Delay to Staff Weapon fire Changed Ring model inside Teltac (Now Goa'uld) Added Ripple when Kawoosh falls back into Event Horizon Fixed Black Hole destroying world entities [/code] Remember to report bugs.
  • Avatar of orrila
  • [QUOTE=Ronon Dex;37288366][code] Rev. 300 Added Wraith Stun Bomb Added Atlantis Transporter Added Multiple Gate transport sounds Added Strength input for Shield generator Fixed weapons showing when stunned Added View from ragdoll when stunned Fixed Kino falling in spacebuild Added Delay to Wraith Blaster fire Added Slight Delay to Staff Weapon fire Changed Ring model inside Teltac (Now Goa'uld) Added Ripple when Kawoosh falls back into Event Horizon Fixed Black Hole destroying world entities [/code] Remember to report bugs.[/QUOTE] YAY, and congrats, rev 300 Thanks, this is real great. BTw though, didnt you fix also the wraith and prior not being able to shoot starget weapons bug too.
  • Avatar of Ronon Dex
  • The changelog contains every change. If it's not there, it hasn't be done. In terms of that bug it seems npc_metropolice doesn't allow changing it's model.
  • Avatar of fdinasty
  • when any gate type is spawned (either by gatespawner or manually) [addons\cap\lua\stargate\server\wire_rd.lua:302] attempt to call global 'RD_AddResource' (a nil value) when trying to dial the sg1 gate (chevrons/symbole-ring missing) [addons\cap\lua\entities\stargate_sg1\modules\dialling.lua:232] attempt to index field 'chev_destroyed' (a nil value) trying to dial out with the sga gate [addons\cap\lua\entities\stargate_atlantis\modules\dialling.lua:239] attempt to index field 'chev_destroyed' (a nil value) when trying to spawn the sgu gate, it doesn't show anything but keeps spamming these errors multiple times [addons\cap\lua\entities\stargate_universe\init.lua:396] attempt to compare number with nil Timer Error: [addons\cap\lua\entities\stargate_atlantis\init.lua:193] attempt to index field 'Ring' (a nil value) when the supergate is undone (which only shows up as a glowing error sign) it returns this error [addons\cap\lua\entities\stargate_supergate\init.lua:152] attempt to index field 'Segments' (a nil value) now, being the unexperienced persion i am,...my guess would be that there's something wrong with the RD in addons, but then again, everything's up to date...
  • Avatar of Ronon Dex
  • You've screwed something up seriously then. I'm getting non of this. Do a fresh install with only cap and wire.
  • Avatar of kibbols
  • [QUOTE=Woogoo;37284175]The only problem for me is that i need my power setup outputing 50000000 power per seconds to use it[/QUOTE] only to dial 9 chevrons.