• The Player Appearance Customiser 2 - Wear Props, Effects , Sprites and much more
    1,968 replies, posted
  • Avatar of CapsAdmin
  • Added "In PAC Editor" above the player's head when the player is in the editor. [editline]07:22PM[/editline] And I'm currently working on a PAC1 to PAC2 converter.
  • Avatar of CowThing
  • A backpack to carry the Sun: [img_thumb]http://i45.tinypic.com/34ys4sg.png[/img_thumb] [img_thumb]http://i49.tinypic.com/wluk3b.png[/img_thumb]
  • Avatar of CapsAdmin
  • Scrap the converter. I've tried almost everything but some parts rotate differently from others.
  • Avatar of shaftm
  • Could you leave the PP effects on but have a client option to disable them? (off by default possibly) Also how about clipping planes for rendering each prop on you
  • Avatar of CapsAdmin
  • [QUOTE=shaftm;20008807]Could you leave the PP effects on but have a client option to disable them? (off by default possibly) Also how about clipping planes for rendering each prop on you[/QUOTE] If you want them you can uncomment what I've commented. [editline]09:39PM[/editline] A friend of mine (ze spy) made this: [img]http://errur.com/New/Uploads/246.jpg[/img] Thought it was pretty funny.
  • Avatar of CapsAdmin
  • [QUOTE=Dwatring;20009514]Caps, can ya' try and get it to work serverside?[/QUOTE] No.
  • Avatar of MadJawa
  • Evil snowman! [img]http://i49.tinypic.com/2555oxw.jpg[/img] This is pretty fun to play with.
  • Avatar of Halo-Slayer
  • So why do I get spammed with errors or are you just going to help with everything but the big problem.
  • Avatar of CowThing
  • [QUOTE=Halo-Slayer;20012815]So why do I get spammed with errors or are you just going to help with everything but the big problem.[/QUOTE] Post your error.
  • Avatar of CapsAdmin
  • [QUOTE=Halo-Slayer;20012815]So why do I get spammed with errors or are you just going to help with everything but the big problem.[/QUOTE] You're not being helpful by just saying "I get errors". Like CowThing said, post the error so I can fix it. It's most likely some addon doing it.
  • Avatar of Bull_Frog
  • [QUOTE=CapsAdmin;19998963]You can, just create a new part, set the scale to 0 and move it.[/QUOTE] didn't think of that for some reason... ohwell thanks
  • This is addicting! Here's my antlion camouflage! [img]http://filebox.me/files/4gry5t38g_gm_construct0269.jpg[/img] [img]http://filebox.me/files/j9wh9ba0c_gm_construct0271.jpg[/img] And some other stuff. [IMG]http://filebox.me/files/vx7d30qwt_gm_construct0272.jpg[/IMG] [IMG]http://filebox.me/files/ptxqaezm5_gm_construct0273.jpg[/IMG]
  • Bug detected: playing another gamemode than Sandbox while having this addon installed results in this: [code] Hook 'PAC.ResetProperties' Failed: autorun\pacmenu/properties.lua:231: attempt to call field 'Reset' (a nil value) Hook 'PAC.FixTheDamnPreviewWhatTheHell' Failed: autorun\pacmenu/preview.lua:166: attempt to index global 'g_SpawnMenu' (a nil value) Hook 'PAC.RefreshEditor' Failed: autorun\pacmenu/properties.lua:231: attempt to call field 'Reset' (a nil value) [/code]
  • Avatar of CapsAdmin
  • Well it wasn't really made for anything else but sandbox. I guess I can make it not load if it's not on sandbox. [editline]02:45PM[/editline] Hm, just returning end if the gamemode isn't sandbox derived didn't work. I guess it's because of the script loading before the gamemode or something.
  • Avatar of Halo-Slayer
  • OK so apart from saying that no model appears and it spams "NULL Entity", I havent told you whats wrong.. Ok.. I totally see how that works... Let me go in more detail. I Click PAC, I click Part, a picture of a doll appears in the top menu where all the parts are, only my console gets an error about the Lue using a Null entity, and it spams this once every 0.01 seconds, aslong as the part is selected. I cant position it, I cant resise it, because nothings there. I click bone theres just an error icon and changing the menues does nothing Changing my player model material, size and colour is only visible to me The options in the top right corner menu are all sliders that do nothing and a blank button covering half of everything.
  • Avatar of CapsAdmin
  • [QUOTE=Halo-Slayer;20023770]OK so apart from saying that no model appears and it spams "NULL Entity", I havent told you whats wrong.. Ok.. I totally see how that works... Let me go in more detail. I Click PAC, I click Part, a picture of a doll appears in the top menu where all the parts are, only my console gets an error about the Lue using a Null entity, and it spams this once every 0.01 seconds, aslong as the part is selected. I cant position it, I cant resise it, because nothings there. I click bone theres just an error icon and changing the menues does nothing Changing my player model material, size and colour is only visible to me The options in the top right corner menu are all sliders that do nothing and a blank button covering half of everything.[/QUOTE] Just paste the error. I need the line number.
  • Avatar of Chaohord
  • GMAN can't seem to find info.txt in the SVN link :saddowns: EDIT: Nevermind, I downloaded Tortoise SVN and got it that way.
  • Avatar of Master_Vir
  • [IMG]http://i71.photobucket.com/albums/i144/Piratehog/GMod/a425d127.jpg[/IMG] Behold, the synth scout. [QUOTE=CapsAdmin;19961166][img]http://errur.com/New/Uploads/238.gif[/img] You forgot your larvae outfit. :)[/QUOTE] How you does this.
  • Avatar of demoniclemon
  • Anyone who is aware of SBEP wanna give me ideas of what to change to this? [IMG]http://filesmelt.com/dl/gm_colonies_las0002.jpg[/IMG]
  • Avatar of Kopimi
  • Nice release, I'll have a lot of fun toying around with this. Gunna try and piece together multiple ragdolls and make an octopus Kleiner if its possible :3
  • Avatar of cbale2000
  • Well it took me about 30 minutes to figure out how to get models imported (hitting "Enter" after pasting a model path is apparently quite important) but I finally got mine to work! Very fun addon. :)
  • Avatar of Halo-Slayer
  • [URL="http://img37.imageshack.us/i/pacerror1.png/"][IMG]http://img37.imageshack.us/img37/8829/pacerror1.png[/IMG][/URL] ^^^^ This is on all three menues - Effects, Models and Sprites. \/\/\/\/ The main Error. Spams on both Bone and Part [URL="http://img189.imageshack.us/i/pacerror2.png/"][IMG]http://img189.imageshack.us/img189/3963/pacerror2.png[/IMG][/URL]
  • Avatar of Deco Da Man
  • [QUOTE=Halo-Slayer;20053827][IMG]http://img37.imageshack.us/img37/8829/pacerror1.png[/IMG][/URL][/QUOTE] That would be my fault, as I never finished the blacklisting/whitelisting system. I will finish it, eventually.
  • Avatar of CapsAdmin
  • [QUOTE=Halo-Slayer;20053827][URL="http://img37.imageshack.us/i/pacerror1.png/"][IMG]http://img37.imageshack.us/img37/8829/pacerror1.png[/IMG][/URL] ^^^^ This is on all three menues - Effects, Models and Sprites. \/\/\/\/ The main Error. Spams on both Bone and Part [URL="http://img189.imageshack.us/i/pacerror2.png/"][IMG]http://img189.imageshack.us/img189/3963/pacerror2.png[/IMG][/URL][/QUOTE] Some of your addons is doing that I think. Something to do with ragdolls.