• Animation Suite
    325 replies, posted
  • Avatar of Mihara
  • I'm not one to bump threads just to keep them up in the public eye, but really, I'd love to see some progress on this. :)
  • Avatar of DaikenTana
  • I see nothing but the scoreboard when hitting TAB, and the Record Timer when pressing C. I've extracted into the addons folder as instructed. What could I have done wrong?
  • [QUOTE=DaikenTana]I see nothing but the scoreboard when hitting TAB, and the Record Timer when pressing C. I've extracted into the addons folder as instructed. What could I have done wrong?[/QUOTE] I'm exually having the same problem. When I shoot at a object, nothing happens, and when I press "c" only the movie length is showing. I'm using GMOD10, and the latest version (AS_Beta2_fix.zip) Hope someone can help me with this?! Thank you in advance
  • Avatar of Hxrmn
  • [QUOTE=rnr]I'm exually having the same problem. When I shoot at a object, nothing happens, and when I press "c" only the movie length is showing. I'm using GMOD10, and the latest version (AS_Beta2_fix.zip) Hope someone can help me with this?! Thank you in advance[/QUOTE] Re-Execute the script in console [code]lua_openscript_cl autorun/AnimationSuite.lua[/code]
  • Avatar of DaikenTana
  • [quote]Re-Execute the script in console[/quote] This doesn't seem to change anything. Here's what I get when holding down C with the tool at hand. [url]http://members.iinet.net.au/~kris.mar/AnimationTool1.jpg[/url] Here's what I get when holding down TAB. [url]http://members.iinet.net.au/~kris.mar/AnimationTool3.jpg[/url] I'm not sure if this would be of any help, but there seem to be a series of errors/warnings in the console after activating the tool. [url]http://members.iinet.net.au/~kris.mar/AnimationTool2.jpg[/url]
  • Avatar of PiperBubi
  • [QUOTE=DaikenTana]This doesn't seem to change anything. Here's what I get when holding down C with the tool at hand. [url]http://members.iinet.net.au/~kris.mar/AnimationTool1.jpg[/url] Here's what I get when holding down TAB. [url]http://members.iinet.net.au/~kris.mar/AnimationTool3.jpg[/url] I'm not sure if this would be of any help, but there seem to be a series of errors/warnings in the console after activating the tool. [url]http://members.iinet.net.au/~kris.mar/AnimationTool2.jpg[/url][/QUOTE] I got the same problem here.
  • Avatar of ProSkater
  • hmm... for me realtime recording doesn't work... It will be awesome if you'll make recording like this. You are spawning prop or ragdoll, then You are setting it to point one "A", and saving this frame, then to point "B" .. and you can do as many as you want. And when you pressing play, it will be smoth movement from A to B, from B to C. Exactly like in 3dMax.
  • Avatar of Hxrmn
  • I'll get an update out in a bit, just gotta tiddy up a couple things.
  • Avatar of radomaj
  • [QUOTE=Hxrmn]I'll get an update out in a bit, just gotta tiddy up a couple things.[/QUOTE] Well, I have a question. Is there any progress?
  • Avatar of FreDre
  • [QUOTE=Jepu_Da_Idio]Any progress on this? its been so long and i haven't heard nothing.[/QUOTE] Yes, please. We really need a update. Such an awesome idea and it's a shame it's being wasted
  • You are amazing it is like pivot but with gmod no more having to make countless amount of pics for videos thank you thank you thank you.
  • Avatar of FunnyGamer
  • Your [b]face[/b] needs attention! [b]In the E.R.[/b]! [b]Own'd[/b]! Sorry. Had to. Gotta catch the craze with the other kids in my school. [b]:siren:on topic:siren:[/b] This is great. as the ace of page one said: [QUOTE=ace of pg 1]I can't see why no one thought of this before[/QUOTE]
  • Avatar of Posessed
  • Just wondering, has any progress been made on this? I'd love to actually be able to use it, it's a great concept.
  • Avatar of Kronos Zul
  • I really hope this didn't die! :uhoh: Hxrmn said he would soon release another update, but it never came. :(
  • Avatar of MaskedQ
  • Heh, I forgot about this. I hope he's still working on it, tweening would be the bomb.
  • bump with a vengence [b][highlight](User was banned for this post (Reason: Repeated bumps of the same long-dead thread) [event] 133855 [/event])[/highlight][/b]
  • Avatar of Rayxamus
  • when i press Capture + Advance it says autorun\AnimationSuite\Controls.lua:119: No armed tracks found.
  • Avatar of Hxrmn
  • The bumping worked. I had no idea everyone was still watching this. I'll try to fix it up. EDIT: Eww, my programming skill sucked last year. I'm gonna try and rewrite some of this stuff.