• GMod crashes on startup
    76 replies, posted
  • Avatar of PC Camp
  • I get this error when I try to start gmod. I'm at the loading screen, and all the sudden I get the following error: [IMG]http://i304.photobucket.com/albums/nn198/PC_Camp/gmoderror.png[/IMG] Anyone have any idea on how to fix this? I tried a full gmod cleanup.
  • Avatar of Mole2005
  • [QUOTE=PC Camp]I get this error when I try to start gmod.[/QUOTE] It seems to be happening to everyone in one way or another. Did you get a random update and now its refusing to work? I'm guessing we have to play the usual post-release waiting game.
  • Avatar of PC Camp
  • I'm deleting all my games and everything and reinstalling them now. I'll get back in the morning and hopefully it works.
  • Avatar of R33l Owntag3
  • This seems to be happening to everyone for sure, 18 of my friends opened friends and have been complaining on different chat boxes. (18 windows opened) so this isn't scaled to a OS Vista/XP because it's heppening everywhere.
  • Avatar of ejundersc0re
  • My Gmod crashes on start-up after a random update by "Steam" But I get this error Message... The exception unknown software exception (0xc0000409) occurred in the application at location 0x12dbb428 please help, DATE CRASHED 6-11-08 TIME CRASHED 8:40.56
  • Avatar of El Gato Rojo
  • I may just be stating the obvious, but here it goes: if the crashing is happening on every OS, the OS isn't the problem. Most likely, Garry got some 1s and 0s mixed up in the programing of the update.
  • Avatar of Kronos Zul
  • Same here. :( [quote=Error] The Instruction at "0x00010109" a referenced memory at "0x09d11554". The memory could not be "written". Click on OK to terminate the program [/quote] :crying:
  • Avatar of AlexG2490
  • I'm not getting the error mentioned in the original post. I just see the loading screen (the blurred out version of the citadel courtyard) for 20-30 seconds, and then it crashes with a, "HL2.exe has stopped working" error. Is this the same issue, or do I have a separate problem to track down? There are two issues that make me think something else might be up, either with Steam or my computer on the whole: 1. I tried to merge a folder with my addons folder but the file transfer just got stuck and I would have to restart windows explorer. This was fixed after a restart but it made me fear for my hard drive. 2. I tried to launch Half Life 2 when Gmod wasn't acting right and got a "Platform Error: Module failed to initialize" error, but that was fixed by disabling the Steam Community ingame. So, I don't mean to hujack the thread, but perhaps could some other Vista people tell me if they're having Gmod issues the same way I am, instead of that error? I just wish I'd checked the forums before deleting garrysmod and redownloading so many times.
  • Avatar of Darebear
  • Okay, so it's good to know it's not just me. We'll just have to wait for Garry to get a fix out.
  • Avatar of Niyou77
  • [QUOTE=AlexG2490]I'm not getting the error mentioned in the original post. I just see the loading screen (the blurred out version of the citadel courtyard) for 20-30 seconds, and then it crashes with a, "HL2.exe has stopped working" error. Is this the same issue, or do I have a separate problem to track down? There are two issues that make me think something else might be up, either with Steam or my computer on the whole: 1. I tried to merge a folder with my addons folder but the file transfer just got stuck and I would have to restart windows explorer. This was fixed after a restart but it made me fear for my hard drive. 2. I tried to launch Half Life 2 when Gmod wasn't acting right and got a "Platform Error: Module failed to initialize" error, but that was fixed by disabling the Steam Community ingame. So, I don't mean to hujack the thread, but perhaps could some other Vista people tell me if they're having Gmod issues the same way I am, instead of that "0x00010109" error? I just wish I'd checked the forums before deleting garrysmod and redownloading so many times :P.[/QUOTE] Hey Alex. I am running on Vista and I get the same error. I haven't tried Half-Life 2 yet, but I am getting the "stopped working."
  • Avatar of Combineguy
  • Yeah, a fresh reinstall doesn't do anything. If you launched it and it randomly updated chances are you're in the same bucket as the rest of us.
  • Avatar of Stars1477
  • doesn't garry test the update before uploading it? [b]Edit:[/b] doesn't garry test the update before uploading it?
  • Avatar of AlexG2490
  • Thank Goodness! That's a load off my mind. Or at least it will be if everything's good in a day or so. Edit: Spelling changed in some instances for smartness
  • Avatar of danielblarg
  • [QUOTE=Niyou77]Hey Alex. I am running on Vista and I get the same error. I haven't tried Half-Life 2 yet, but I am getting the "stopped working."[/QUOTE] Vista must just simplify the error or something.
  • Avatar of AlexG2490
  • That's possible, Daniel. In the interests of completeness, here is the full problem report submitted from the Vista Problem Reports and Solutions Center [quote]Removed because all those codes and numbers were killing my smartness[/quote]
  • Avatar of Amez
  • I have the same problem as well. Also Camp how did you get that marvelous GUI for Xp?
  • Avatar of Visage
  • My error is the same as the above only it says something about "Priviledged Instructions." Running it vanilla didn't help.
  • Avatar of midnar
  • [QUOTE=waxrock]I am so glad I didn't update yet... was too busy playing CSS.[/QUOTE] thank god for cs:s same here
  • Avatar of Amez
  • [QUOTE=DarKSunrise]I don't get any errors. It just shuts down immediately after loading.[/QUOTE] As it does for me. I get no error at all, just a standard COD, crash to Desktop.