• Crashes everytime I open spawn menu
    7 replies, posted
  • I just got gmod a few days ago and when I tried adding in some add ons my spawn menu would cause me to crash when I opened it. I've tried removing the files but to no avail, I just keep crashing.
  • [QUOTE=Max1130;14027430]I just got gmod a few days ago and when I tried adding in some add ons my spawn menu would cause me to crash when I opened it. I've tried removing the files but to no avail, I just keep crashing.[/QUOTE] i have same problems i finaly made the holosphere and got errors when opening the menu ("Q") i removed the holosphere still errors i remover all unessery addons (60% deleted in total) still errors i removed all adv dup still errors can some one PLZ help us?¿?
  • i have got this problem too. it was with a spawnmenu. the props werent looked other times and my computer will crash. i have the solution, but m gmod is in a zip file (is downloaded). sorry i cant help u pd: a trick is open the spawn menu some times, when i opened the 5 - 10 time, m comupet will dont chash -:-) ) [editline]03:20PM[/editline] i have got this problem too. it was with a spawnmenu. the props weren't looked other times and my computer will crash. i have the solution, but my gmod is in a zip file (is downloaded). sorry i can't help you pd: a trick is open the spawn menu some times, when i opened the 5 - 10 time, my computer will dont crash -:-) )
  • [QUOTE=Max1130;14027430]I just got gmod a few days ago and when I tried adding in some add ons my spawn menu would cause me to crash when I opened it. I've tried removing the files but to no avail, I just keep crashing.[/QUOTE] Well that happen to me but wat u need to do is uninstall gmod or rebot your computer
  • IT WAS WORKING FINE EARLIER TODAY! this morning:broken. just a couple of hours ago: FINE. AGAIN, NOW: BROKEN! GARRY FIX IT ALREADY!
  • Ok, seriously, everyone in this thread has less than 50 posts, and terrible grammar. You all obviously don't know what happens when you first get gmod LET IT UPDATE. if you already let it do that, then delete all of your addons and or just cut & paste em somewhere. if you still have problems, make sure ''q'' isnt binded to ''quit'' Thats what happened to me =P LEARN TO SPEEL COOREECTLEEY 2010 Notice: I lol'd at my post :v:
  • Well, it could just be that you've installed phx, so gmod have to load the shitty icons. Or is it just me misunderstanding what you are talking about? Just try remove phx and so on...