• Garrys Mod Load Screen Crash
    20 replies, posted
  • Avatar of andrew6712
  • Just today when I launched my Garry's mod it got stuck on the loading screen the one with g man with a cone on his head. It just says loading in the bottom right corner and it doesn't load. I got my internet slowed down yesterday but Garry's Mod still worked only today it doesn't work. Here are some of my computer specifications: Core2Duo 2.4ghz Gigabyte 8800 gt 512mb Gigabyte GA-p35-DS3L I have never encountered this before any help will be appreciated. Thanks in Advance!
  • Avatar of Capnscarlet
  • [QUOTE=andrew6712]Just today when I launched my Garry's mod it got stuck on the loading screen the one with g man with a cone on his head. It just says loading in the bottom right corner and it doesn't load. I got my internet slowed down yesterday but Garry's Mod still worked only today it doesn't work. Here are some of my computer specifications: Core2Duo 2.4ghz Gigabyte 8800 gt 512mb Gigabyte GA-p35-DS3L I have never encountered this before any help will be appreciated. Thanks in Advance![/QUOTE] I'm afraid I have the same problem. Better this than starting a new thread, though. Yeah, neither deleting local content and reinstalling, or renaming the Gmod folder and starting the game to make a new one work. Both of which times I did without changing the files or putting in addons/maps/etc.
  • garry either needs to update or make a step back for a while if not ill want me money back
  • Avatar of kukiric
  • [QUOTE=trouble808]I am going to want my money back[/QUOTE] [url]http://www.steampowered.com/v/index.php?area=subscriber_agreement[/url] Read about refunds. Hope garry fix it. :(
  • Okay, I think I have a fix for this. It works for some people. Right-click Gmod, then click properties. Hit the "set launch options" button and set this: -dxlevel 81 This will force your graphics card into Direct X 8.1 mode - you won't get some graphical fancies such as HDR and bloom, but it's a small price to pay to actually get it working.
  • Hey guys, found this on another part of the forums and it worked for me so you should try it too: Clean Gmod: Find your garry's mod folder (this will possible be C:\Program Files\Valve\Steam\SteamApps\<SteamLoginName>\garry smod). In that folder there will be another folder called garrysmod. * Right click on the folder * Choose 'Rename' * Rename it to something like 'garrysmod old' Now when you run GMod a fresh copy of the garrysmod folder will be made.
  • Avatar of pan_dandy
  • [QUOTE=Micieri]Hey guys, found this on another part of the forums and it worked for me so you should try it too: Clean Gmod: Find your garry's mod folder (this will possible be C:\Program Files\Valve\Steam\SteamApps\<SteamLoginName>\garry smod). In that folder there will be another folder called garrysmod. * Right click on the folder * Choose 'Rename' * Rename it to something like 'garrysmod old' Now when you run GMod a fresh copy of the garrysmod folder will be made.[/QUOTE] Someone already said this in this thread.
  • [QUOTE=Garreett]Okay, I think I have a fix for this. It works for some people. Right-click Gmod, then click properties. Hit the "set launch options" button and set this: -dxlevel 81 This will force your graphics card into Direct X 8.1 mode - you won't get some graphical fancies such as HDR and bloom, but it's a small price to pay to actually get it working.[/QUOTE] Thanks for this. I was having the same problem and this seems to have resolved it! Thanks. Just one note though for other people trying it, make sure you put it exactly as shown above, "-dxlevel 81" including the dash.
  • [QUOTE=Dyer13;11973802]Thanks for this. I was having the same problem and this seems to have resolved it! Thanks. Just one note though for other people trying it, make sure you put it exactly as shown above, "-dxlevel 81" including the dash.[/QUOTE] I found a fix. go to C:\Program Files\Steam\steam\games, right click the garry's mod icon, then properties. go to where is says opens with.. change it to steam. loaded up in 2 seconds. hope this helps
  • Avatar of Carlisle
  • I know you are trying to help, but you shouldn't bump threads. especially when they already gave a solution.
  • [quote=carlisle;16188362]i know you are trying to help, but [b]you should bump threads.[/b] especially when they already gave a solution.[/quote] [highlight]No, you fool! What are you doing?![/highlight]
  • Avatar of Carlisle
  • [QUOTE=lavacano;16188885][highlight]No, you fool! What are you doing?![/highlight][/QUOTE] curses! my evil plan to flood the help section with old threads has been uncovered! jk, I'll fix that little typo
  • Avatar of blown25
  • and now i have this issue too, i reinstalled gmod, restarted PC, tried to use the direct x 8 something
  • Avatar of danny60
  • Both me and two friends are all having this issue, and they all have the update... From what i've read elsewere this issue seems to be widespread
  • Avatar of R3N
  • As Starpluck will tell you, [url]http://www.facepunch.com/threads/1078962-Broken[/url]
  • Avatar of Varachack
  • Set Launch Options > -width (width of resolution) -height (height of resolution) Mine is -dxlevel 81 -width 1360 -height 768 and it works fine.
  • Im REALLY late about this but im still having problems garry really needs to fix it [highlight](User was banned for this post ("Dumb Bump" - Asaratha))[/highlight]