• Garry's mod won't work properly
    7 replies, posted
<Posted this at general discussion accidently, reposted here> That happened like yesterday when I tried to fix my bugs with missing models and textures by unticking all games and then re-ticking them. So what happened? When I re-started Gmod after re-ticking all games, the loading screen was fine at start, it showed the facepunch logo, the text, the loading bar, etc. But when it all finished, I got stuck on this beautiful blue screen (not of death): [IMG]http://i48.tinypic.com/145nw1.jpg[/IMG] What happened? :v: Did I mess something up? Thanks for your further response!
I also have the same problem after I tried mounting CSGO, L4D2, and Portal 2. I think trying to load all that content is just causing gmod to take a shit on itself but it sucks because the only thing I can think of doing is reinstalling. If someone has a solution it would be very much welcome. [editline]12th April 2013[/editline] I uninstalled and reinstalled because fuck it and I still have the same problem. Is there a way to manually unmount games in the files?
I've been getting this same problem, although mine goes to a white screen, takes about 8 tries before it starts, if it will even join a game is another thing all together. Only happened after I tried to mount Ep2 content, re installed a few times and still doing it.
open steam\steamapps\yourname\garrysmod\garrysmod\cfg\mountdepots.txt and remove all the games listed Open Garrys Mod and remount your games. Try that and let me know if it works for you.
[QUOTE=SeveredSkull;40261750]open steam\steamapps\yourname\garrysmod\garrysmod\cfg\mountdepots.txt and remove all the games listed Open Garrys Mod and remount your games. Try that and let me know if it works for you.[/QUOTE] When I reinstalled those couple times, I made sure the garrysmod folder was deleted. So it should have been installed 'fresh' when it was done. I don't see how the game could still be broken after reinstalling.
[QUOTE=Kane245;40261809]When I reinstalled those couple times, I made sure the garrysmod folder was deleted. So it should have been installed 'fresh' when it was done. I don't see how the game could still be broken after reinstalling.[/QUOTE] I'm sorry, I didn't realize this thread was only about you... [QUOTE=JCDentonUNATCO;40261074] Is there a way to manually unmount games in the files?[/QUOTE]
Okay I found a solution. But maybe there is a better one, I don't know. I reinstalled Gmod, deleted all the content in steamapps/username/garry's mod and then just reinstalled the game. Probably saved map files.
GUESS WHAT, That crap happened again! Jeez, looks like you can't select any game content!
Sorry, you need to Log In to post a reply to this thread.