44 Results
Yeah, but at least it's fixed.
Abizaga Help & Support Reply
Actually, I found it out. It was reading off of an SMOD ak in the half life 2 folder, which is very odd.
Abizaga Help & Support Reply
Yes, I have.
Abizaga Help & Support Reply
Just reinstalled steam, and that didn't help. I'm on the brink of giving up. This is ridiculous. If you want, I could post a picture of what the ak's look like. They're stuck on a different skin.
Abizaga Help & Support Reply
I changed it around. The ak works fine in css but is still broken in gmod.
Abizaga Help & Support Reply
[IMG]http://img837.imageshack.us/img837/2876/vlz7.png[/IMG] Maybe it's my copy of cs:go?
Abizaga Help & Support Reply
Yeah, I don't understand. When I re opened cs:S, the ak got flipped back. I think the problem may be that the ak doesn't read off of scripts anymore, or something. Every ak model, I.E. the CSS realistic and mad cow model are forced to look like the madcow model. It's really odd.
Abizaga Help & Support Reply
That didn't help either.
Abizaga Help & Support Reply
Fixed it on css, not on gmod.
Abizaga Help & Support Reply
[QUOTE=code_gs;41410425]Well that's the issue then. Reinstall CS:S and make sure you manually delete the CS:S folder.[/QUOTE] Wierd thing is, I already did, before. Think I should just do it again?
Abizaga Help & Support Reply
Yeah, it does....
Abizaga Help & Support Reply
Nope, it affects all of my ak47 mods that need css.
Abizaga Help & Support Reply
Well, I think I got it, but it still can't aim. The following ironsights positions won't work: SWEP.IronSightsPos = Vector (6.0816, -7.8745, 2.5074) SWEP.IronSightsAng = Vector (2.4511, -0.0486, 0) I modified them so I position the gun in front, but I can't get it accur...
Abizaga Help & Support Reply
It didn't work. I played single player to make sure it was client side, an it is.
Abizaga Help & Support Reply
Ok, I am. Now what should I do? (I have a strange feeling it may be the script in the custom folder, but I assumed that doesn't affect anything..)
Abizaga Help & Support Reply
Yes, I do. Why?
Abizaga Help & Support Reply
[QUOTE=code_gs;41383534]That's strange. Try taking all of the models/materials and such out of the downloads folder (cut & paste somewhere) and try again.[/QUOTE] Didn't help, I'm afraid. Still left handed. Also, the reload sequence is broken, not quite sure what that's ab...
Abizaga Help & Support Reply
Actually, everyone else said their aks work fine.
Abizaga Help & Support Reply
PRoblem with Madcow
Abizaga Help & Support Thread
Yeah, when ever I join a server, that uses madcow's guns, all of them work fine except the ak, which is stuck in a left handed kind of mode, which makes it impossible to aim. Is there a way to fix that?
Abizaga Help & Support Reply
Okay, here's a strange problem... one of my friends tells me that every time they leave my darkrp serer, they get automatically banned, or something. Why does this happen? How do I fix it? Thanks, Abizaga
Abizaga Help & Support Reply
Somewhat annoying problem, DarkRP, again...
Abizaga Help & Support Thread
Why won't my sounds work? D:
Abizaga Addons Reply
Uh, mine is 1680 X 1050. goto [url]http://abigmodserver.com/loadingalkdjg6435j2h42h423ju42.htm[/url] Tried with a bigger picture, and it ended up not resizing to fit my computer.
Abizaga Help & Support Reply
All right, it filled my whole screen. :D My only concern is that somebody who visits will see like four of the same image, or something. Also that my image is already screen sized. I may try to resize it.
Abizaga Help & Support Reply
All right, and one file would simply point to the other? And I put the css on my thing too?
Abizaga Help & Support Reply
Hello, I tried this before, but I didn't end up looking at it for a while, due to nobody posting in it for a bit. I tried the following code: div { webkit-background:url(YOUR_PICTURE_URL_GOES_H.ERE); webkit-background-size:100% 100%; } Obviously with the image url in it....
Abizaga Help & Support Reply
Loading image resize
Abizaga Help & Support Thread
Hello, I'm just wondering how to make a picture I made for the loading screen fit the whole screen? Usually it's way too small. Thanks!
Abizaga Help & Support Reply
Custom load screen?
Abizaga Help & Support Thread
Problem, player reports [darkrp]
Abizaga Help & Support Thread
Some players in my server report darkrp isnt working for them. I have no idea what I can do other than run a backup? I dont even know why it happens.....
Abizaga Help & Support Reply
Sure I can help you out. I'd go regular rp in rp_downtown_v4c
Abizaga Help & Support Reply
[QUOTE=Sanya_Zol;34312207]you should add this to your server launch options == WARNING == putting these options into server.cfg will have no effect all cvars that must be set BEFORE the server.cfg executes should be in the launch parametrs [editline]21st January 2012[/editli...
Abizaga Help & Support Reply
I actually used to have this problem too, but when I had it, it was because it was running on an external drive. You could try upgrading your card, otherwise, I wouldn't know.
Abizaga Help & Support Reply
darkrp problem! :(
Abizaga Help & Support Thread
Hello, I run a dark rp server. When ever I try to use a darkrp map, though, such as downtown, the server name shows as just garrys mod and the game mod reverts to sandbox. Anyone have any ideas why?
Abizaga Help & Support Reply
Weird, but another problem is that I cant seem to phys gun my stuff, but other players can, which is odd.
Abizaga Help & Support Reply
Problems I think are fueled by the svn for Darkrp
Abizaga Help & Support Thread
Hey, when I run darkrp svn, where in the ulx, players will show up as "nil". I think this may be the reason for a glitch which stops me from using my own prop-protected objects, even though I'm a super admin. Any ideas about this, or a way to fix it?
Abizaga Help & Support Reply
Sorry for the double post, but it didnt work, and I'm out of ideas. Props hurt people, admins can kill, and not die, and other users cant kill each other.
Abizaga Help & Support Reply
[QUOTE=Svenskunganka;33992411]I'm not sure which command you use but if you did use "sv_pvpdamage" it's wrong. It's "sv_plpldamage 0". Put it in server.cfg and turn of godmode as you said you did.[/QUOTE] All right, I'll try it and get back to you. Edit: Didnt work, but i t...
Abizaga Help & Support Reply
Hey, um, I use darkrp 2.4.2 on my server, and for some reason, when people shoot each other, they don't take damage. Now, I know about the global god mode, it's always OFF, and the global pvp damage is always set so people CAN hurt each other, but for some reason it STILL wont...
Abizaga Help & Support Reply
Darkrp damage problem
Abizaga Help & Support Thread