August 2018 Security Hotfix

A patch for recent exploits

14 August 2018

This is a small hotfix update that addresses newly found exploits while we work on bigger updates.

The exploit allowed people to upload malicious files to servers, which could be used to execute arbitrary Lua code on said servers.

We highly recommend all server owners to update their servers as soon as possible.

Mailing List

If you want to follow this project you can sign up to the mailing list.

We'll only update you about this project, we won't spam you about other stuff or sell your email address.

* By subscribing you agree to the Terms Of Service and Privacy Policy